*** 故障確率分布（分布シミュレーション） ***

１．概要

信頼性は，時間tに依存する品質であることに疑う余地はなく，信頼

性を論ずる際に時間tを導入することは，自然の成り行きといえます。

故障時間データから，時間に対する度数分布（ヒストグラム）を描く

場合を考えます。通常は下図（左）のように有限個数のデータですが，

ここでは無限個数とし，セルの区間隔を極限まで小さくしたとします。

このようにして描かれたヒストグラムの頂点は，滑らかな曲線になる

ことが想定でき，この曲線が囲む面積を1とした場合の分布f(t)を，

確率密度関数といいます。

我々が遭遇するアイテムの故障分布は，いくつかの分布モデルの一つ

に仮定できる（当てはめられる）ことが知られており，それらを代表

する分布として以下のような分布があります。

1)ワイブル分布

2)正規分布

3)対数正規分布

4)指数分布

分布モデルは，複数（1～3個）のパラメータ（母数）を持っており，

一般的にはパラメータの数が多い程，分布の適用性は広くなります。

信頼性データ解析は，仮定（当てはめた）した分布のパラメータを

求める行為といえます。

２．適用・用途

故障データはないが，仮定された分布の母数が既知の場合に，時間に

対する信頼度あるいは不信頼度の変化から，任意の信頼度における時

間を推定することができます。

３．分析手順

1)STEP1（条件の設定）

メインアイテムリストから[信頼性データ解析]，サブアイテムから[故

障確率分布（シミュレーション）]を選択し，[GO]ボタンをクリックし

ます。所要の確率分布を選択し，データの係数を入力します。

2)STEP2（条件の入力）

条件リストビューの[Setting...]をクリックすると，データ入力ウィ

ンドウが表示されますので，各項目に所要の値を入力します。入力後

[OK]ボタンをクリックします。

○母数の入力

データの係数を考慮した桁数で入力します。

2) STEP2（結果の出力）

[PLOT]をクリックします。設定条件に応じた分布関数が描画され，設

定信頼度における時間が出力されます。